Facebookもチェック!

2012/07/10

MacによってはMountain Lionがインストールできないらしい


管理人のMBA Late 2010の運命やいかに!?

予定だと今月の後半にはMountain Lionがリリースされるのですがシステム要件がSnow LeopardやLionのときより厳しくなるとのことです。

具体的に言うとSnow LeopardのときはIntel製CPUであること、LionのときはCore2Duoが最小条件でしたがMountain Lionは
  • OS X 10.6.8かそれ以降
  • メモリ容量2GB
  • ストレージ空き容量8GB
のすべてを満たしていることが条件となるのではないかとのことです。


Macの機種で言うと
  • iMac (Mid 2007 or newer)
  • MacBook (Late 2008 Aluminum, or Early 2009 or newer)
  • MacBook Pro (Mid/Late 2007 or newer)
  • Xserve (Early 2009)
  • MacBook Air (Late 2008 or newer)
  • Mac mini (Early 2009 or newer)
  • Mac Pro (Early 2008 or newer)
上のどれかに当てはまってればMountain Lionに無事アップデートできるようです。


なんだ〜、MBA Late 2010余裕じゃないですか。ただHackintoshがMac Pro Early 2008で定義されてるのでギリギリですね(;・∀・)

[512 Pixels]
スポンサーリンク

0 コメント:

コメントを投稿